WordPress: Neuer Exploit kann auch Version 2.0.6. betreffen

11 01 2007

Nach den kürzlich bekannt gewordenen Sicherheitslücken in WordPress 2.0.5. und der sehr zügigen Veröffentlichung des Updates 2.0.6. wurde nun eine weitere Schwachstelle entdeckt, die unter bestimmten Voraussetzungen auch der neuesten WP-Version gefährlich werden kann. Das Problem liegt in diesem Fall allerdings nicht originär bei WordPress sondern beruht auf einem Fehler in den (ungefixten) PHP Versionen...